Jump to content
Sign in to follow this  
stoat61

Early AA S400 leaks through gage

Recommended Posts

I bought an S400 about 12 years ago iirc, and then didn't use it as I got a cheap .22LR Anchutz semi auto and an FAC.

I recently got the gun out of mothballs and gave it a clean and a re-charge from a scuba bottle.

The gun was fine when I put it away, but now leaks air through the gage (as far as I can tell (the little hole in the side of it)).

  • Is this something I can fix myself (i'm a reasonable mechanic on motorcycles) .
  • Is it likely to be the gage itself or should I just buy a seal kit - how can I test?
  • Cost/Experiences of tuning/regulating the rifle.

The gun was lovely to shoot and so accurate that it put several shots through the same hole when I was setting the scope up.

I had to dig the pellets out to convince myself I hadn't omitted loading before taking the shot. doh!

 

 

Share this post


Link to post
Share on other sites

If it's through the gauge itself, I doubt if it's possible to repair it but if it's through the fixing, you could always unscrew the gauge, clean the threads and then re-fix it with a decent layer of PTFE tape to seal the threads.

 

DaveL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×