Jump to content

AirGunForum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies

Photo

Apologies + poss downtime notification


  • Please log in to reply
19 replies to this topic

#1 DaveL

DaveL

    Forum Administrator

  • Super Admin
  • 4,176 posts
  • Gender:Male
  • Location:Newcastle-under-Lyme
  • Interests:Amateur radio, building electronic equipment.
  • Country:England
  • Region OR County OR State of residence:Staffordshire

Posted 27 April 2006 - 04:53 PM

Apologies to all users. We've been hacked by a spammer who has generated loads of rubbish emails.

We're just waiting for our techie to scrape together enough time to upgrade the board's software, which will prevent this happening.

The board's administrators would NEVER willingly or knowingly permit users to be spammed.

Once again, sincere apologies for the inconvenience caused.







#2 some bloke

some bloke
  • Member.
  • 299 posts
  • Country:GREAT Britain
  • Region OR County OR State of residence:non emmet - living in east midlands

Posted 27 April 2006 - 04:57 PM

Ok mate, will we be advised when it's all clear?

#3 DaveL

DaveL

    Forum Administrator

  • Super Admin
  • 4,176 posts
  • Gender:Male
  • Location:Newcastle-under-Lyme
  • Interests:Amateur radio, building electronic equipment.
  • Country:England
  • Region OR County OR State of residence:Staffordshire

Posted 27 April 2006 - 05:10 PM

I'll have to leave that to Dan (Geordie), who's our techie. I've emailed him and I'm sure he'll get to it as soon as he possibly can.

#4 Guest_Col@mag_*

Guest_Col@mag_*
  • Guest

Posted 27 April 2006 - 05:17 PM

to late for me just had 2 virues by e-mail from the airgun forum sad.gif

#5 Guest_ciderman410_*

Guest_ciderman410_*
  • Guest

Posted 27 April 2006 - 05:35 PM

two for me too perhaps we should use them for practice sniper.gif furious.gif hit.gif

#6 elmerfud

elmerfud
  • Member
  • 33 posts
  • Location:Preston, Lancashire

Posted 27 April 2006 - 06:58 PM

thanks for the heads up smile.gif

#7 Guest_Geordie_*

Guest_Geordie_*
  • Guest

Posted 27 April 2006 - 07:23 PM

OK - update time.

I've removed all malicious code from the forum, so you shouldn't get any more virus alerts when you log in.

Currently waiting for the IPB guys to send me the latest version of the software so I can start the upgrade - this will take the board offline for a short while I'm doing it, so please be patient wink.gif

Cheers,

Dan

#8 ora8i

ora8i
  • Member
  • 1,705 posts
  • Location:UK West Lancs
  • Interests:Air rifles computers and so on....
  • Country:UK
  • Region OR County OR State of residence:Merseyside

Posted 27 April 2006 - 07:28 PM

Good lads smile.gifsmile.gif

remember no avitars and shuffel up the smilies clap.gif clap.gif clap.gif clap.gif clap.gif


Regards Ora

#9 fluffybuck

fluffybuck
  • Member
  • 3,469 posts
  • Country:UK
  • Region OR County OR State of residence:Near Cambridge - Cambridgeshire

Posted 27 April 2006 - 07:46 PM

Keep up the good work, Geordie.
thumb.gif

#10 micktai0

micktai0
  • Member
  • 190 posts
  • Location:leeds west yorkshire

Posted 28 April 2006 - 08:47 PM

well done dan thumb.gif

#11 Guest_PeterG_*

Guest_PeterG_*
  • Guest

Posted 29 April 2006 - 10:10 AM

thanks to all the guys behind the scenes thumb.gif

#12 Guest_Geordie_*

Guest_Geordie_*
  • Guest

Posted 03 May 2006 - 10:57 PM

Board now back up and running, looking decidedly funky wink.gif

Please report any bugs/issues to me and I'll take a look at it smile.gif

Thanks for your patience!

Dan

#13 Guest_vic22_*

Guest_vic22_*
  • Guest

Posted 03 May 2006 - 11:27 PM

Cancel user

Just had to send out 1001 apologies to clients because of virus from here

So goodbye

#14 robF

robF
  • Member
  • 3,824 posts
  • Location:Poole, Dorset

Posted 03 May 2006 - 11:28 PM

QUOTE(Geordie @ Wed May 3 2006, 23:57) View Post

Board now back up and running, looking decidedly funky wink.gif

Please report any bugs/issues to me and I'll take a look at it smile.gif

Thanks for your patience!

Dan


its really tricky to see which forums/threads have new posts...

and a lot of the emoticons are 404'ing

smile.gif

#15 The Green Man

The Green Man
  • Member,
  • 3,526 posts
  • Gender:Male
  • Interests:Travelling, airguns and photography.
  • Country:Austria
  • Region OR County OR State of residence:Solden, Tirol

Posted 03 May 2006 - 11:48 PM

Well done, though I liked the other version.

Can we get rid of that ugly symbol and logo in the top left corner and get a nice airgun there instead?

smile.gif

#16 Guest_Andykat_*

Guest_Andykat_*
  • Guest

Posted 04 May 2006 - 08:29 AM

QUOTE(Col@mag @ Thu Apr 27 2006, 17:17) View Post

to late for me just had 2 virues by e-mail from the airgun forum sad.gif


two for me to!

#17 1 0f 5

1 0f 5

    Now 1 0f 4

  • Member,
  • 5,132 posts
  • Gender:Male
  • Location:West Yorks
  • Country:England
  • Region OR County OR State of residence:West Yorkshire

Posted 04 May 2006 - 01:32 PM

Some posts havn't imported to the new system properly. There's a lot of -e-mail signs about instead of the original content of the post. These seem to be where a quotation is used. This only affects Firefox as IE seems ok.

Edited by 1 0f 5, 04 May 2006 - 01:35 PM.


#18 Guest_Geordie_*

Guest_Geordie_*
  • Guest

Posted 04 May 2006 - 05:10 PM

QUOTE(1 0f 5 @ Thu May 4 2006, 14:32) View Post
Some posts havn't imported to the new system properly. There's a lot of -e-mail signs about instead of the original content of the post. These seem to be where a quotation is used. This only affects Firefox as IE seems ok.


Strange - I'm unable to do a quick fix on that either, so we'll have to endure it for a bit I'm afraid!

Everything esle should be sorted now - I've increased font size a tad, fettled the smilies, redone the logo etc, but if you see anything that's broken let me know! smile.gif


#19 The Green Man

The Green Man
  • Member,
  • 3,526 posts
  • Gender:Male
  • Interests:Travelling, airguns and photography.
  • Country:Austria
  • Region OR County OR State of residence:Solden, Tirol

Posted 05 May 2006 - 12:45 AM

QUOTE(The Green Man @ Wed May 3 2006, 16:48) View Post


Can we get rid of that ugly symbol and logo in the top left corner and get a nice airgun there instead?

smile.gif


Aha! This place looks more like home now. Well done! clap.gif


#20 Guest_Geordie_*

Guest_Geordie_*
  • Guest

Posted 05 May 2006 - 02:15 PM

Update on the forums "not looking like there's any new posts" problem.

From the main forum view, click each of the dark blue icons to the left of each subforum - this will manually mark all posts in the forum as "read" and make them start turning dark blue again when new stuff is posted.

Alternately you can use the "mark all posts as read" link at the bottom right of the main forum page ;)

The individual threads should be displaying properly already smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users