Jump to content

AirGunForum uses cookies. Read the Privacy Policy for more info. To remove this message, please click the button to the right:    I accept the use of cookies






Important Announcement!

Hi Guys and Merry Xmas.
The forums theme was changed this morning to the Xmas theme, but as normal, I doubt it is showing up.
So a quick fix for this is to scroll to the bottom of the page and look for the Change Theme button, located on the bottom left.
Click that and you will be presented with 2 options, simply select the Xmas theme, if that fails, select the 2.3 sense theme and then reselect the Xmas theme.
J-B

Photo

Rapid leaking air


  • Please log in to reply
5 replies to this topic

#1 Don

 

    'The Squirrelbasher'

  • Member.
  • 2,473 posts
  • Gender:Male
  • Location:New Forest, Hampshire, England
  • Interests:Movies, computers, motorbikes (big & fast!), & airgun/rimfire hunting
  • Country:England
  • Region OR County OR State of residence:New Forest, Hampshire
 

Posted 25 July 2011 - 06:33 PM

I know there is an easy way to fix this by heating the valve face. Can anyone give me detailed instruction (I know how to strip it!).

Thanks,

Don

#2 Don

 

    'The Squirrelbasher'

  • Member.
  • 2,473 posts
  • Gender:Male
  • Location:New Forest, Hampshire, England
  • Interests:Movies, computers, motorbikes (big & fast!), & airgun/rimfire hunting
  • Country:England
  • Region OR County OR State of residence:New Forest, Hampshire
 

Posted 26 July 2011 - 04:26 PM

Found the fix, Google was my friend!

Don

#3 Sam

 
  • Administrators
  • 93 posts
  • Gender:Male
  • Location:Greater Manchester
  • Country:England
  • Region OR County OR State of residence:Lancashire
 

Posted 20 November 2011 - 12:17 PM

Assuming its a delrin valve then just re-fac it in a lathe...
Job done and will ensure consentricity for perfect seal with the stem. awink.gif

#4 dlm

 
  • Member.
  • 57 posts
  • Location:East Grinstead, UK *
  • Interests:Shooting -Pistol mainly but difficult now. Motorcycling
 

Posted 24 January 2012 - 05:07 PM

Link for the instructions please?

Dave

#5 Replay

 

    Dedicated to stalking DaveL

  • Member.
  • 2,027 posts
  • Gender:Male
  • Location:Manchester Area
  • Interests:Computers, Guns, Lathes, Milling Machines.
  • Country:England
  • Region OR County OR State of residence:Manchester
 

Posted 15 February 2012 - 06:12 PM

Yes Sams right just polish and all will be fine once again smile.gif

#6 Gambo

 
  • Member
  • 133 posts
  • Gender:Male
  • Location:Cardiff
  • Interests:cars, bikes, guns, guitars, girls and beer!
  • Country:Wales
  • Region OR County OR State of residence:Cardiff, South Glamorgan
 

Posted 19 February 2012 - 05:05 PM

QUOTE(dlm @ Tue Jan 24 2012, 17:07) <{POST_SNAPBACK}>
Link for the instructions please?

Dave
Yep, x2 please, as I have never heard of the 'heating the valve face' fix before, and so am intrigued to find out more.

Thanks, Gareth.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users